PHP version 7.3 or higher required